Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
1957 Ford Country Sedan
#61
Ancora si...

Ora vado con la carrozzeria e poi monto lo scarico doppio e alcuni particolari al motore. Combino olio filtri e cinghie e spero in un'estate anni 50
1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#62
Ho visto l'annuncio di chi presumo te l'abbia venduta (è ancora online) e... Complimenti per l'affare. Trovarne di auto complete, funzionanti e targate a quel prezzo :ok:

"Rock 'n' Roll will be gone by June" - Variety, 1955

"We must not look to government to solve our problems. Government is the problem." - Ronald Wilson Reagan, 1981

Lake Cruisers
Cita messaggio
#63
Citazione:Ho visto l'annuncio di chi presumo te l'abbia venduta (è ancora online) e... Complimenti per l'affare. Trovarne di auto complete, funzionanti e targate a quel prezzo :ok:


.... e dietro casa!!

Devo proprio dire che l'ex proprietario si è dimostrato molto corretto ed appassionato. La moglie quando me l'ha ceduta era quasi commossa. Hanno voluto fare l'ultimo giro prima di darmela...

Brava gente.
1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#64
Qualcuno riconosce questo carburatore?

[Immagine: 38621dfb2f9cec966dc8450256e0638c.jpg]

[Immagine: 989365c537bf30d11cc2b21ec4847475.jpg]

[Immagine: 9ebe685527fbdea26f61d2e2f867499e.jpg]





Inviato dal mio iPhone utilizzando Tapatalk
1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#65
Interessante lo schermino per non far raffreddare il bimetallo comandato dalla stove pipe, ad opera della ventola :ok:

"Indicare se cieco, sordo, scemo di mente o mentecatto" - Censimento del Regno d'Italia, 1861.




Proud founder of

[Immagine: Chestnutpiccola.jpg]
Cita messaggio
#66
Citazione:Interessante lo schermino per non far raffreddare il bimetallo comandato dalla stove pipe, ad opera della ventola :ok:
 

Ecco il perchè di qull'attrezzo!!!! Grazie!! Sempre utile il forum per scoprire e conoscere cose nuove!!  :ok:

 

Comunque non sai che modello sia?

Di serie dovrebbe essere un Holley 2BBL, ma questo non mi sembra un Holley. Mi sbaglio?
1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#67
Scoperto il modello:

è un Autolite (o Ford Motorcraft) 2100.

Usato nei primi V8 272 del 1957.

 

Pertanto non è il suo originale che sarebbe dovuto essere un Holley 2300-C

1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#68
Magari non interessa a nessuno... però ho scoperto che questo carburatore era di primo equipaggiamento per i V8 292 nei primi modelli del '57.

I carburatori Motorcraft 2100 con la stampigliatura EDB erano montati sui 292, mentre quelli con la stampigliatura ECG nei 272.

 

Quindi sembrerebbe corretto!   :ok:

1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#69
Primo piccolo inconveniente (o sabotaggio):

dopo essere rientrato dalla revisione, ho lasciato l'auto nella mia solita officina dove mi dovevano controllare alcune cose e montare il doppio scarico. Purtroppo c'è stato un battibecco con il titolare e mi ha detto chiaramente che le mie auto non le vuole più assistere. Accetto a malincuore la cosa, ma vabèhhh.... alla fine ci sono altre persone capaci e volenterose per fare due cambi olio.

 

Comunque dal giorno dopo che sono andato a riprendere l'auto, non frena più!!! Pedale del freno tutto giù ed il mio carrozziere, che si era incaricato di portarsela in carrozzeria, è roba che si ammazza. Oggi vado a vederla ed in effetti il pedale va tutto giù senza un minimo di pressione.

La prima cosa che faccio è vedere se ci sono perdite di olio, ma sembra tutto ok. Allora apro il coperchio della pompa dei freni e vedo che non c'è più olio! Quindi ovvio che non frena. Non avendo un po' di DOT04 non ho potuto riempire e riprovare.....

Ma quello che mi chiedo: è possibile che abbia frenato fino ad ora ed all'improvviso, senza una cospicua perdita di olio, l'impianto si svuoti e non abbia più pressione? Oppure è stata colpa del battibecco?  :aufsmaul:   :aufsmaul:

1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#70
Beh... sicuramente non evapora.
[Immagine: flaviospeed_firma.gif]

66 Stang - Export, K-code, Silver frost. Coming soon...
95 Stang - Vert, GT, ebony, bitch. Daily driver.
Cita messaggio
#71
non credo si arrivi a tanto,non voglio pensarci,un conto è un dispetto(che non condivido)un conto uccidere piu' persone....credo solo che per qualche motivo si sia rotto qualcosa.....

1972 ford gran torino
1976 chevrolet montecarlo
Cita messaggio
#72
Hai una pompa a circuito singolo, quindi se hai una perdita non hai più ne freni anteriori ne posteriori. Controlla i 3 tubi flessibili.
Cita messaggio
#73
Intendi i due alle ruote anteriori ed il centrale posteriore?
1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#74
Yes
Cita messaggio
#75
Non credo neanch'io che un battibecco possa arrivare a tanto Boghy, sarebbe un tentato omicidio! E' successo anche a me tempo addietro con la Camaro, in autostrada, in corsia di sorpasso, quello davanti a me rallenta, vado a frenare....zero!!...panico!! ..sguardo veloce allo specchio di destra...nessuno...scarto a destra altrimenti ci finivo dentro e accosto. Si era rotto il tubo orizzontale del freno che passa sul ponte posteriore, non era stato fermato con le fasce che lo tengono fermo al ponte e con le vibrazioni si era crepato. Mi è andata molto bene! In auto con tanti anni sulla groppa e passate da chissà quali mani...può succedere!

Cita messaggio
#76
Quando hai a che fare con un'auto d'epoca la prima cosa da fare è controllare freni e sterzo :approv:

dodge challenger Rt 440 1970. Maggiolino cabrio 1965.Mg midget Mk1 del1963.Alfa Romeo Giulietta ti del 1963
Cita messaggio
#77
I tubi freni li avevo controllati e sembravano in ordine.... avevo già in mente di cambiarli ma non pensavo si rompessero.

 

Comunque visto che non ho visto alcun tipo di perdita, ho riempito con l'olio in serbatoio della pompa freni e tutto è tornato a funzionare.  :011:   :011:

1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio
#78
Se è un sabotaggio sarebbe da linciare ...

Cita messaggio
#79
Citazione:I tubi freni li avevo controllati e sembravano in ordine.... avevo già in mente di cambiarli ma non pensavo si rompessero.

 

Comunque visto che non ho visto alcun tipo di perdita, ho riempito con l'olio in serbatoio della pompa freni e tutto è tornato a funzionare.  :011:   :011:
Liquido sparito senza lasciare traccia, nemmeno qualche tubo con goccia ?  :hum:    rimesso e funziona tutto senza nemmeno spurgo?  :hum: ....io non dormirei tranquillo!  :fifone19:
Cita messaggio
#80
Nessuno spurgo... frena abbastanza bene.... come prima.

Comunque devo fare un controllo generale e quindi sostituirò comunque i tubi idraulici visto che costano una cavolata.

 

Però non capisco perchè non c'è nessuna perdita da nessuna parte.... O c'è una perdita impercettibile e visto che il livello dell'olio era praticamente quasi a zero, si sono consumate quelle poche gocce che hanno portato a questo.... oppure non so spiegarmelo.

 

Venerdì la faccio entrare in carrozzeria e appena esce faccio i vari cambi oli e controllo le varie tenute idrauliche dei freni.

 

Vi tengo aggiornati sui lavoretti....  :ok:

1969 Lincoln Continental Mark III
1957 Ford Country Sedan 6 passenger
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)