Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Starter Solenoid CJ7 -
#1
Ciao a tutti,

sul CJ vi è uno starter solenoid a 4 poli tipo Ford attaccato nella parte interna del parafango.

Quando provo ad accendere l'auto sento un forte "TOC" provenire dalllo starter solenoid, il motorino di avviamento non gira e cosa più strana mi trovo tutta l'auto senza corrente...la lancetta del voltimetro a zero, non va nulla, né fanali, né radio, nemmeno la luce di cortesia del cofano.

A questo punto per resettare l'auto devo staccare la batteria
Riaggancio i morsetti della batteria e tutto l'impianto elettrico torna in funzione. (luci, radio e tutto il resto)

Provo a riaccendere l'auto, sento un altro forte "TOC" dal relay e mi salta ancora totalmente la corrente.

Ho già cambiato due volte in passato lo starter solenoid per lo stesso problema, 
perciò comincio a pensare che la causa venga da qualche altra parte.

Mi potete dare una mano?
Grazie
1988 Trans Am V8 5.0 "GTA Look"
1986 CJ7 L6 4.2 "Renegade"

"Ok...I definitively discovered that I'm a Jeeper!"
Cita messaggio
#2
masse "deboli" o cavi sottodimensionati di massa e alimentazione possono essere la causa
il solenoide è andato, ma vedi quello che c'è attorno. corrosione, cattivi contatti ecc
1980 Pontiac Trans Am SE TT - work in progress ...
Cita messaggio
#3
Hai provato a vedere se il motorino di avviamento è ok, isolandolo dal solenoide?
[Immagine: flaviospeed_firma.gif]

66 Stang - Export, K-code, Silver frost. Coming soon...
95 Stang - Vert, GT, ebony, bitch. Daily driver.
Cita messaggio
#4
solenoide, ma cambiandolo punta ad uno di qualità. Per il resto i cavi batteria giusti, le masse a posto, i morsetti ben saldati fanno sempre la differenza.
Objects In Mirror Are Closer Then They Appear
G-Body by Fisher, that's my passion
sb-mike
Together For a Dream Associazione
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)