Usa Cars Forum - Dreams on Wheels
We're back!!!! - Versione stampabile

+- Usa Cars Forum - Dreams on Wheels (https://www.usacarsforum.it/forum)
+-- Forum: IMPORTANTE (https://www.usacarsforum.it/forum/forumdisplay.php?fid=3)
+--- Forum: Avviso agli utenti, richieste e supporto tecnico (https://www.usacarsforum.it/forum/forumdisplay.php?fid=14)
+--- Discussione: We're back!!!! (/showthread.php?tid=10792)

Pagine: 1 2 3 4 5 6 7 8


RE: We're back!!!! - scacco_al_re_nero - 26-12-19

(26-12-19, 01:06 PM)Flaviospeed Ha scritto:
(25-12-19, 11:40 PM)scacco_al_re_nero Ha scritto: Immagine di prova...... per poterla postare con Copia/incolla sono prima dovuto andare su ANTEPRIMA MESSAGGIO....altrimenti non mi era possibile farlo.....e nemmeno visualizzare tutte le varie opzioni di inserimento testo, icone, emoticons......

alla fine comunque quando clicco su INVIA RISPOSTA....mi dà questo errore ( ho semplicemente cercato di postare una foto presa dal web)

Per favore correggi i seguenti errori prima di continuare:
  • Il messaggio è troppo lungo. Inseriscine uno che sia più corto di 65535 caratteri

In ogni caso, la risposta rapida è una versione soft rispetto a com'era prima. Quindi l'essenziale per inviare il messaggio (testo).
Se si vogliono caricare immagini, faccine ed altro, bisogna andare su "Nuova risposta" o come hai fatto tu, "Anteprima messaggio".
Per il limite dei caratteri, ok che anche l'indirizzo delle immagini contano come caratteri... Ma che messaggio hai scritto per superare 65535 caratteri??? Big Grin

[quote pid='420709' dateline='1577358371']
Ciao Flavio!
Non era un messaggio di testo, era un immagine presa direttamente  dal web....ho cercato di fare il "classico" copia/incolla e mi ha dato l'errore......in pratica come se "vedesse"  l'immagine come fosse testo....e quindi scrive che ho superato i caratteri consentiti.
Prova un Copia / incolla anche tu di una qualsiasi immagine di medie dimensioni  presa dal web

[/quote]


We're back!!!! - mau454 - 26-12-19

Ciao,un regalo inatteso il ritorno....e x un newbie come il sottoscritto,quantomai desiderato!
Grazie ancora a chi si è sbattuto!!!


RE: We're back!!!! - Molez - 26-12-19

Rolleyes 
Yeah grandi!!! Ciao a tutti!!!


RE: We're back!!!! - ragno - 26-12-19

...riciao a tutti !!!!,felice di rileggervi,un grazie agli autori dell'arduo compito di restauro del forum,bravi !!!


RE: We're back!!!! - Christian GM - 27-12-19

Bentornati!!!!


RE: We're back!!!! - nigel68 - 27-12-19

Ciao a tutti !!! Smile 

Ora mi faccio un giretto nel nuovo Forum Wink  una cosa che ho notato è che nelle precedenti discussioni ci sono un sacco di "A" accentate al posto degli "a capo" o di qualche altra parte di testo... si vede che la trascodifica ha incasinato qualcosa...

Ma bando alle ciance, BENTORNATO FORUM !!!


RE: We're back!!!! - sb-mike - 27-12-19

(27-12-19, 09:24 AM)nigel68 Ha scritto: Ciao a tutti !!! Smile 

Ora mi faccio un giretto nel nuovo Forum Wink  una cosa che ho notato è che nelle precedenti discussioni ci sono un sacco di "A" accentate al posto degli "a capo" o di qualche altra parte di testo... si vede che la trascodifica ha incasinato qualcosa...

Ma bando alle ciance, BENTORNATO FORUM !!!

Ciao nigel, piacere di rileggerti. Le accentate sono dovute al precedente database, che ha esportato con una codifica non-standard. Purtoppo dovrò intervenire "a mano" e lo farò un po' alla volta, senza incasinare il mondo.
Mano a mano che andrò avanti con il lavoro nemmeno ve ne accorgerete. Ti piace la nuova board? Buona lettura!

(26-12-19, 03:22 PM)scacco_al_re_nero Ha scritto: [quote pid='420709' dateline='1577358371']
Ciao Flavio!
Non era un messaggio di testo, era un immagine presa direttamente  dal web....ho cercato di fare il "classico" copia/incolla e mi ha dato l'errore......in pratica come se "vedesse"  l'immagine come fosse testo....e quindi scrive che ho superato i caratteri consentiti.
Prova un Copia / incolla anche tu di una qualsiasi immagine di medie dimensioni  presa dal web

[/quote]


Ciao! possiamo aumentare la lunghezza caratteri, ma lo farei a bocce ferme, cioè dovro mettere offline la borad per una ventina di minuti.
Lo farò uno di questi giorni, o la sera tardissimo o la mattina prestissimo. Soprattutto quando Flaviospeed non se ne accorge!!!

Ragazzi ho dato una pompata agli allegati, devo andare a step per capire se stiamo sbagliando strada oppure no.,
Chi ne avesse voglia provasse a carcarne qualcuno!!

Ci aggiorniamo.


RE: We're back!!!! - sb-mike - 27-12-19

Buongiorno a tutti, per ora gi allegati sono stati settati in questo modo:
10MB al massimo per messaggio, 50MB al massimo per ogni utente.

Vi consiglio di caricare immagini che abbiamo peso singolo al massimo di 1MB, gioverà anche alla navigabilità del forum
e saranno facili da caricare anche tramite cellulare o tablet su rete 4G/LTE.

Buon divertimento ragazzi!


RE: We're back!!!! - chevy350 - 27-12-19

Mi scuso per la mia "ignorantita'" ma per l'upload delle foto devo usare un link esterno?
Se provo a cliccare sull'icona "foto",non succede nulla'(prima riga),se clicco sull'icona "inserisci immagine" mi chiede l'URL.

Dove sbaglio?,abbiate pazienza,sara' l'eta' !


RE: We're back!!!! - sb-mike - 27-12-19

inserisco immagini passo passo, dammi un minuto

chevy eccoci qua, ti faccio una miniguida che può essere utile anche agli altri.

Per aggiungere allegati (in questo caso immagini) nel messaggio ecco i passi da seguire:

1) fare click in basso a sx su "sfoglia"

[attachment=292]

2) scegliere l'immagine che si vuole caricare e poi click su apri (è possibile scegliere anche più file contemporaneamente)

[attachment=293]

3) una volta scelto il file (o più files) cliccare su "aggiungi allegato"

[attachment=294]

4) dopo aver caricato l'allegato nel server lo stesso va inserito nel messaggio cliccando sull'apposito comando,
e nel corpo messaggio comparirà una stringa tipo la seguente "[attachment=xxx]"

[attachment=295]

5) formattare tutti i valori inseriti "[attachment=xxx]" al centro, allineati a dx, a sx, insomma come vi pare e poi fare click su "invia risposta".
La board si ricaricherà facendovi vedere il post con le immagini

A disposizione per ulteriori chiarimenti !!!


RE: We're back!!!! - chevy350 - 27-12-19

Mi coreggo da solo'(tutti i matti fanno cosi') con tapatalk riesco ad allegare le foto !
Spero vadano bene !


RE: We're back!!!! - Piero - 27-12-19

Un grosso ringraziamento a chi ha ripristinato il forum!!!


RE: We're back!!!! - Homer66 - 27-12-19

Una parola sola: G.R.A.Z.I.E... Heart


RE: We're back!!!! - camaro80 - 27-12-19

(26-12-19, 01:49 PM)Flaviospeed Ha scritto: Esatto! Wink
Fatto...ma mi arrivano ugualmente tutte le mail dei vari interventi degli utenti! Cos'altro posso fare?
Grazie!


RE: We're back!!!! - emanuele - 27-12-19

Benritrovati a tutti.!!


RE: We're back!!!! - sb-mike - 27-12-19

(27-12-19, 07:56 PM)camaro80 Ha scritto:
(26-12-19, 01:49 PM)Flaviospeed Ha scritto: Esatto! Wink
Fatto...ma mi arrivano ugualmente tutte le mail dei vari interventi degli utenti! Cos'altro posso fare?
Grazie!

quando rispondi o quoti in basso, sotto al riquadro dedicato al testo, c'è un blocco con la seguente descrizione: "Iscriviti alla discussione".
di default la spunta sta su "Iscriviti e ricevi notifiche e-mail per le nuove risposte", prova a mettere "non iscriverti alla discussione"

Questo su tutte le discussione alle quali partecipi; se il problema persiste scrivimi e ci guardiamo insieme, ciao!


RE: We're back!!!! - camaro80 - 28-12-19

(27-12-19, 11:59 PM)sb-mike Ha scritto:
(27-12-19, 07:56 PM)camaro80 Ha scritto:
(26-12-19, 01:49 PM)Flaviospeed Ha scritto: Esatto! Wink
Fatto...ma mi arrivano ugualmente tutte le mail dei vari interventi degli utenti! Cos'altro posso fare?
Grazie!

quando rispondi o quoti in basso, sotto al riquadro dedicato al testo, c'è un blocco con la seguente descrizione: "Iscriviti alla discussione".
di default la spunta sta su "Iscriviti e ricevi notifiche e-mail per le nuove risposte", prova a mettere "non iscriverti alla discussione"

Questo su tutte le discussione alle quali partecipi; se il problema persiste scrivimi e ci guardiamo insieme, ciao!
Fatto! Vediamo se funziona! Grazie!


RE: We're back!!!! - sb-mike - 28-12-19

la mia risposta e le prossime già non ti dovrebbero essere notificate! In caso contrario dal tuo pannello utente c'è la lista delle discussioni che segui, dali puoi annullare
le sottoscrizioni!


RE: We're back!!!! - cif - 28-12-19

Bentornati Ragazzi, mi siete mancati molto


RE: We're back!!!! - camaro80 - 28-12-19

sb-mike Ha scritto:la mia risposta e le prossime già non ti dovrebbero essere notificate! In caso contrario dal tuo pannello utente c'è la lista delle discussioni che segui, dali puoi annullare
le sottoscrizioni!
Niente da fare...mi arrivano tutte lo stesso! Va beh....le cancellerò! Sad