Usa Cars Forum - Dreams on Wheels

Versione completa: 1967 Chevrolet Impala Fastback
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Pagine: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

Guest

Giulianoooooo....carica le foto che non ti posso venire a trovare!!! <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />
Finalmente a casa!!!

300 Km tutti una tirata , il motore gira che e' un piacere.

Alla fine abbiamo trovato velocemente un 305 gia' rettificato in America , sostituito tutte le guarnizioni , cinghia distribuzione ecc...

Ora va bene , 300 hp buoni con headers , scarichi , Edelbrock ecc...solo che con questa ciclistica sono un po' ingestibili.

Ho i cuscinetti delle ruote da sostituire , e il ponte dietro che si muove , devo sostituire i "silent block" (non ricordo il nome) del ponte , quando freno essendo praticamente inesistenti il ponte si sposta di 1 cm e l'auto va tutta a destra.

Lavoretti che faro' a breve (mentre arrivera' un nuovo giocattolo).

Ora quando cambia da prima a seconda sgomma bene...

Thanks ad Ale che mi ha fatto trovare una bella scritta "Bentornata Impala"...mancava anche a me.



@ Lupo Domani se ho un secondo posto delle foto , ma prima sistemo un po' l'impianto elettrico che fa schifo.

E cambia residenza sotto al nome...ormai Vr e' lontana!!!

Guest

appena arrivata subito volevo che bandido mi portasse sentire il motore come girava e posso dire che adesso si sente che ci sono cavalli e suona molto bene bel lavoro

Guest

[quote name='BANDIDO' post='327196' date='27/12/2010, 21:25']Finalmente a casa!!!

300 Km tutti una tirata , il motore gira che e' un piacere.

Alla fine abbiamo trovato velocemente un [color="#FF0000"]305[/color] gia' rettificato in America , sostituito tutte le guarnizioni , cinghia distribuzione ecc...

Ora va bene , 300 hp buoni con headers , scarichi , Edelbrock ecc...solo che con questa ciclistica sono un po' ingestibili.

Ho i cuscinetti delle ruote da sostituire , e il ponte dietro che si muove , devo sostituire i "silent block" (non ricordo il nome) del ponte , quando freno essendo praticamente inesistenti il ponte si sposta di 1 cm e l'auto va tutta a destra.

Lavoretti che faro' a breve (mentre arrivera' un nuovo giocattolo).

Ora quando cambia da prima a seconda sgomma bene...

Thanks ad Ale che mi ha fatto trovare una bella scritta "Bentornata Impala"...mancava anche a me.



@ Lupo Domani se ho un secondo posto delle foto , ma prima sistemo un po' l'impianto elettrico che fa schifo.

E cambia residenza sotto al nome...ormai Vr e' lontana!!![/quote]

Un cheeee??
[quote name='Lupo' post='327215' date='27/12/2010, 23:45'][quote name='BANDIDO' post='327196' date='27/12/2010, 21:25']Finalmente a casa!!!

300 Km tutti una tirata , il motore gira che e' un piacere.

Alla fine abbiamo trovato velocemente un [color="#FF0000"]305[/color] gia' rettificato in America , sostituito tutte le guarnizioni , cinghia distribuzione ecc...

Ora va bene , 300 hp buoni con headers , scarichi , Edelbrock ecc...solo che con questa ciclistica sono un po' ingestibili.

Ho i cuscinetti delle ruote da sostituire , e il ponte dietro che si muove , devo sostituire i "silent block" (non ricordo il nome) del ponte , quando freno essendo praticamente inesistenti il ponte si sposta di 1 cm e l'auto va tutta a destra.

Lavoretti che faro' a breve (mentre arrivera' un nuovo giocattolo).

Ora quando cambia da prima a seconda sgomma bene...

Thanks ad Ale che mi ha fatto trovare una bella scritta "Bentornata Impala"...mancava anche a me.



@ Lupo Domani se ho un secondo posto delle foto , ma prima sistemo un po' l'impianto elettrico che fa schifo.

E cambia residenza sotto al nome...ormai Vr e' lontana!!![/quote]

Un cheeee??

[/quote]

un 305 con 300 cv. :approv:

unpo troppi direi <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />
Infatti...anche secondo me...pero' cosi' mi ha detto il meccanico...

Comunque quello che montavo prima faceva 305 hp...era di una Montecarlo SS...
...Bandit, ma tu non li leggi i post che vengono scritti qu?, su quanto bonarie siano le voci sulle potenze dei motori, ma se l'ha detto il meccanico...allora <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />

Dai basta che funzioni bene, poi i cavalli, che siano 200 o 300, non devi fare le corse! :approv:

Per? il 305, per averne 300 ci deve essere un lavoro ma veramente radicale e profondo!
Tempo fa avevo trovato anche io molti meno hp scritti...ma poi non mi sono preoccupato di cercare perche' tanto non sfruttero' mai il motore con questa ciclistica...

Effettivamente mi interessa che vada bene e sia affidabile...l'auto gia' a 70 mph e' dura da tenere dritta...

Dai Claudio , la prima volta che ci troviamo andiamo a provarla...
la potenza ? nulla senza il controllo!

[Immagine: testimonial_5.jpeg]
[quote name='COWMILES CLAY' post='327238' date='28/12/2010, 09:23']...Bandit, ma tu non li leggi i post che vengono scritti qu?, su quanto bonarie siano le voci sulle potenze dei motori, ma se l'ha detto il meccanico...allora <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />

Dai basta che funzioni bene, poi i cavalli, che siano 200 o 300, non devi fare le corse! :approv:

Per? il 305, per averne 300 ci deve essere un lavoro ma veramente radicale e profondo![/quote]

hai ragione, basta che funzioni bene. :verg:
Ottimo Bandido!



Sono contento! <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />



Saluti a presto!



C.
[quote name='BANDIDO' post='327244' date='28/12/2010, 10:14']Tempo fa avevo trovato anche io molti meno hp scritti...ma poi non mi sono preoccupato di cercare perche' tanto non sfruttero' mai il motore con questa ciclistica...

Effettivamente mi interessa che vada bene e sia affidabile...l'auto gia' a 70 mph e' dura da tenere dritta...

Dai Claudio , la prima volta che ci troviamo andiamo a provarla...[/quote]



...questo perlo-minimo, sono curioso di provare una low-rider! <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />
[quote name='whitebullet' post='327266' date='28/12/2010, 13:21']Ottimo Bandido!



Sono contento! <img src="https://www.usacarsforum.it/forum/images/smilies/wink.png" alt="Wink" title="Wink" class="smilie smilie_2" />



Saluti a presto!



C.[/quote]



Mi piace sempre di piu' il tuo airbag....e' brevettato?
Sei ricercato:

[url="https://picasaweb.google.com/lh/photo/39uYier5q08qidUp9zq2uKU-M3il5BvMwYE1JPdsWlg?feat=embedwebsite"][Immagine: Bandido%20001.jpg][/url]
Da [url="https://picasaweb.google.com/Nuvolari8cilindri/Varie?authkey=Gv1sRgCMXwhLScr8abVw&feat=embedwebsite"]Varie[/url]



cruisin n.di febbraio pag. 58
Sapevo che era in uscita ancora dalla festa di dicembre degli sbarbari...

Clivio mi ha fatto la soffiata...



L'avevo gia' scannerizzata e spedita al Lupo in UK...
Oggi , dopo aver finito di sostituire gommini , testine e altre parti dell'anteriore , tocca al bagagliaio.

Smantellato l'impianto olio...



[Immagine: t9yvid.jpg]



[Immagine: 2vt5umr.jpg]



Tagliato le saldature del telaio portabatterie e pompe...



[Immagine: ibgnwh.jpg]



[Immagine: 2r62trm.jpg]



Adesso per sfilarlo dovremo tagliarlo a meta' visto che l'hanno "costruito" sul posto...

Dovremo risaldarlo anche noi , altrimenti lo facevo cromare..

Volevamo eliminare il supporto delle pompe e spostarle , ma questo fa anche da rinforzo , collegando il telaio dell'auto da una parte all'altra.

Dopodiche' risalderemo i nuovi fondi , nuovi tubi olio...

Guest

Si ma ? sempre el camino che lavora!!!!!! :hahahah:
E son sempre mi che faso le foto....

Guest

se e vero

[quote name='Lupo' post='342712' date='19/3/2011, 19:14']Si ma ? sempre el camino che lavora!!!!!! <img src="https://www.usacarsforum.it/forum/images/smilies/confused.png" alt="Confused" title="Confused" class="smilie smilie_13" />archaha:[/quote]

Guest

controlla bene nel posteriore dove appoggiano le molle in alto, che sia rinforzato.. se no, gi? che ci sei fallo..... perch? con il tempo rischi di ritrovartele nei posti posteriori...
Pagine: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18