Usa Cars Forum - Dreams on Wheels

Versione completa: 1981 Chevrolet Camaro Z/28
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Pagine: 1 2 3 4 5 6 7 8 9 10 11 12 13
Ed è anche in ottime condizioni.....

Guarda quello che rinvenuto in una torino del '70

 

[Immagine: IMG_3231.jpg]

Sembra un papiro egiziano ahah
Piu tardi vedo come siatemare il discorso cappelliera con uno del settore...
Ok cappelliera forata, verniciata correttamente e ora sembra proprio quella giusta.
Contento e soddistatto.
Credevo sarebbe stata piu' difficile come sfida, meglio cosi.
Ora continuo i lavori di messa a punto impianto stereo pacioccato in modo vergognoso da chissa' chi e poi non so piu' cosa inventarmi :-D
Le casse sul cruscotto funzionano?

Sul cruscotto nello z28 c'è una sola cassa centrale (solitamente marcita col tempo, almeno da me era in condizioni irrecuperabili) poi ci sono le due casse sulla cappelliera. Per sistemare occorre anche sapere che tipo di autoradio c'è e che uscite ci sono, poi dalla descrizione di Eschi mi pare di capire che è stata pasticciata...per cui bisogna controllare il giro dei cavi con santa pazienza e sistemare.
Il genio che fece il lavoro porto' l'alimentaz della nuova autoradio direttamente dalla batteria alla stessa senza guaine, fusibili ne' un minimo di buon senso. Dietro l'autoradio ci son cavi e cavetti tranciati e ricollegati solo con nastro isolante; da li partono cavi per casse verso il bagagliaio.
Alcuni fanno il giro sotto i sedili, altri passano nei passaggi sotto porta..
Il peggio e' che sono tutti rattoppati alla belle meglio ogni 25-30 cm.
Ha messo due tweeter sui piantoni frontali, due casse nel tunnel centrale sotto l'autoradio, sostituito le due posteriori con due ellittiche di buona qualita' e portato cavo RCa dietro facendo un terzo giro ancora...
Poi dulfis in fundo ha tagliato il puanale posteriore centralmente facendo un foro di 30/35 cm con effetto apriscatole..na schifezza unica. Tutto credo per mettere un subwoofer in cappelliera.

Al momento ho tolto tutto, fatto passare cavo alimentaz 4awg in guaina dalla batteria al vano posteriore dove risiedera' un ampli Ste qmos 105.4x, messo portafusibile e fusibile 60A. Questo passa regolarmente nel vano cavi lato sx.
Nel vano cavi lato dx sto riposizionando tutti i cavi di andata e ritorno delle casse.
Dopodiche' rimontero' tutto il tunnel centrale, sedili e cappelliera rimessa a nuovo.
Per i collegamenti della radio attendo ci metta mano mio cognato che e' molto piu preparato di me, anche perche con tutti sti cavi penzolanti e giri strani mi viene il mal di pancia solo a pensarci :-(
Non capisco perche' e' andato a prendere l'alimentaz direttamente alla batteria e non ha usato la sua originale.

Oltretutto il genio ha portato un cavo sotto fusibile da 30A sempre diretto dalla batteria all'abitacolo che si perde nel cruscotto e sto cercando di capire dove va a finire..

Sinceramente a me dell'impianto stereo frega un kezz ma dato che dovevo metterci mano per risistemare sto scempio ho oensato bene di rimettere apposto tutto.

[Immagine: e9ygy4ug.jpg][Immagine: e5yda6u2.jpg][Immagine: pemy3u8a.jpg]
Un regalino sotto la tappezzeria :-D

[Immagine: yze5y9yq.jpg]

Guest

mi dai un grosso sollievo... è messa come la mia! :zsarcastic4xx:

Citazione:Il build sheet e' il suo; il VIN corrisponde :-D [Immagine: 7atudy5y.jpg]
 

Ottimo!!! Ora sei COSTRETTO a riportarla al suo antico, originale splendore!!!
Citazione:mi dai un grosso sollievo... è messa come la mia! :zsarcastic4xx:
 

Ma guarda, più che messa male, era sopratutto disordinata per quel che concerne l'impianto hifi .

Chi ha fatto sto lavoro non ha voluto svitare nemmeno una vite dell'abitacolo per posizionare correttamente ciò che voleva fare, bensì ha passato tutto sotto la moquette alla uccello di segugio.

Discorso a parte la cavetteria dell'autoradio dove pare abbia dato di matto  :frown2:

Cmq per sabato dovrei aver finito tutto  (cognato permettendo..)  :ok:
Citazione:Il genio che fece il lavoro porto' l'alimentaz della nuova autoradio direttamente dalla batteria alla stessa senza guaine, fusibili ne' un minimo di buon senso. Dietro l'autoradio ci son cavi e cavetti tranciati e ricollegati solo con nastro isolante; da li partono cavi per casse verso il bagagliaio. Alcuni fanno il giro sotto i sedili, altri passano nei passaggi sotto porta.. Il peggio e' che sono tutti rattoppati alla belle meglio ogni 25-30 cm. Ha messo due tweeter sui piantoni frontali, due casse nel tunnel centrale sotto l'autoradio, sostituito le due posteriori con due ellittiche di buona qualita' e portato cavo RCa dietro facendo un terzo giro ancora... Poi dulfis in fundo ha tagliato il puanale posteriore centralmente facendo un foro di 30/35 cm con effetto apriscatole..na schifezza unica. Tutto credo per mettere un subwoofer in cappelliera. Al momento ho tolto tutto, fatto passare cavo alimentaz 4awg in guaina dalla batteria al vano posteriore dove risiedera' un ampli Ste qmos 105.4x, messo portafusibile e fusibile 60A. Questo passa regolarmente nel vano cavi lato sx. Nel vano cavi lato dx sto riposizionando tutti i cavi di andata e ritorno delle casse. Dopodiche' rimontero' tutto il tunnel centrale, sedili e cappelliera rimessa a nuovo. Per i collegamenti della radio attendo ci metta mano mio cognato che e' molto piu preparato di me, anche perche con tutti sti cavi penzolanti e giri strani mi viene il mal di pancia solo a pensarci :-( Non capisco perche' e' andato a prendere l'alimentaz direttamente alla batteria e non ha usato la sua originale. Oltretutto il genio ha portato un cavo sotto fusibile da 30A sempre diretto dalla batteria all'abitacolo che si perde nel cruscotto e sto cercando di capire dove va a finire.. Sinceramente a me dell'impianto stereo frega un kezz ma dato che dovevo metterci mano per risistemare sto scempio ho oensato bene di rimettere apposto tutto. [Immagine: e9ygy4ug.jpg]
Se ti può consolare anche sulla mia ho trovato un macello del genere...

Leggendo il tuo racconto sembra quasi che i precedenti proprietari (della mia e della tua) fossero parenti.....

Sotto il cruscotto ho trovato fili penzoloni ovunque, che non si sa da dove partivano e dove andavano.... tagliati e lasciati sbucciati senza nemmeno il nastro isolante, fili col positivo diretto della batteria!!!!....

Chissà come mai ogni poco tempo si fulminava un fusibile.... 

 

E poi gli immancabili rubacorrente per portare elettricità ai vari accessori.

Ma la chicca credo siano state le due lampadine aggiuntive, regolarmente cablate con almeno 4 metri di cavo (????) e attaccate al 12V delle luci quadro (ovviamente con un rubacorrente) nascoste sotto la consolle....
Se posso essere d'aiuto (settore hifi-car è il mio pane!) per quanto riguarda l'autoradio forse l'intenzione dell'ex proprietario era di usare l'autoradio a vettura spenta, solitamente l'alimentazione dell'autoradio è sotto fusibile ma collegata all'inserimento chiave, bastava prendere l'alimentazione da un altro fusibile fuori chiave (come ho fatto io). Per l'alimentazione di un amplificatore posteriore invece è doveroso stendere un cavo di grossa sezione (comparato alla potenza del o degli amplificatori) in quanto l'alto assorbimento rischierebbe di fondere i normali cavi di corrente. Le linee dei cavi di preamplificazione (RCA) che collegano l'uscita pre autoradio all'amplificatore, è meglio farli passare il più lontano possibile dal grosso cavo di alimentazione che va all'amplificatore per evitare l'insorgere di ronzii o disturbi vari.
Buona norma è proteggere tutti i cavi con calza protettiva o "molla" di plastica per evitare che calore o sfregamento sulla lamiera possano intaccare la guaina protettiva del cavo e causare cortocircuito!
Ciò detto...buon lavoro!

Guest

Citazione: 

Leggendo il tuo racconto sembra quasi che i precedenti proprietari (della mia e della tua) fossero parenti.....

Se ti può consolare anche sulla mia ho trovato un macello del genere...
Sotto il cruscotto ho trovato fili penzoloni ovunque, che non si sa da dove partivano e dove andavano.... tagliati e lasciati sbucciati senza nemmeno il nastro isolante, fili col positivo diretto della batteria!!!!....

Chissà come mai ogni poco tempo si fulminava un fusibile.... 

 

E poi gli immancabili rubacorrente per portare elettricità ai vari accessori.

Ma la chicca credo siano state le due lampadine aggiuntive, regolarmente cablate con almeno 4 metri di cavo (????) e attaccate al 12V delle luci quadro (ovviamente con un rubacorrente) nascoste sotto la consolle....

 

 

Oh mio dio... siamo tutti vittime di un elettrauto pazzo seriale! nascondete le vostre auto di notte!!! :36_1_21:
Il 99% di queste cose avvengono perchè non si legge lo schema elettrico, di solito sul manuale d'officina o a volte reperibile in rete. Basta poco, ma oltre alla cocciutaggine dei saccenti del rubacorrente c'è anche quella del proprietario che spende soldi in cagate cromate invece di un buon manuale originale.

[quote name='camaro80' timestamp='1386312930' post='515661']Se posso essere d'aiuto (settore hifi-car è il mio pane!) per quanto riguarda l'autoradio forse l'intenzione dell'ex proprietario era di usare l'autoradio a vettura spenta, solitamente l'alimentazione dell'autoradio è sotto fusibile ma collegata all'inserimento chiave, bastava prendere l'alimentazione da un altro fusibile fuori chiave (come ho fatto io). Per l'alimentazione di un amplificatore posteriore invece è doveroso stendere un cavo di grossa sezione (comparato alla potenza del o degli amplificatori) in quanto l'alto assorbimento rischierebbe di fondere i normali cavi di corrente. Le linee dei cavi di preamplificazione (RCA) che collegano l'uscita pre autoradio all'amplificatore, è meglio farli passare il più lontano possibile dal grosso cavo di alimentazione che va all'amplificatore per evitare l'insorgere di ronzii o disturbi vari.Buona norma è proteggere tutti i cavi con calza protettiva o "molla" di plastica per evitare che calore o sfregamento sulla lamiera possano intaccare la guaina protettiva del cavo e causare cortocircuito!Ciò detto...buon lavoro![/quote]

Credo pur'io la stassa cosa riferito al lavoro preesistente.
La perdita di tempo piu grossa e' stata il capire cosa ha combinato e fare ceck di tutto il resto.
Scaricati da internet gli schemi elettrici mi son messo a conteollare tutto quanto e fortunatamente era tutto ok tranne il rele' nel tunnel centrale.
Alche' tolto tutti i cavi posati non originali e ribgraziato la Madonna che niente abbia mai fatto corto o abbia preso fuoco.
Riposizionati i nuovi cavi senza giunte strane e in sede corretta completi di guaine.
Steso cavo alim ampli completo di fusibile e guaina fino al baule.
Fatta pulizia dei collegamenti radio e ricablato tutto seguendo gli schemi della radio originale.
Mentre era tutto aperto ho fatto che riguainare alcuni collegamenti del vano motore.
Domani mattina collego le ultime cose e se non salto in aria rimonto tutto quanto.
Cosi pena si svegliano i bimbi dal riposino pomeridiano carico la famigliola e la porto a fare un bel giretto con la colonna sonora giusta :-D

Da fuori l'auto rimane intonsa come prima ma almeno sotto ora e' sicura.
Sempre se fuinziona tutto ahah
Ora sono a poco piu di 800 km con la bestia e inizio a tirare le somme su consumi, prestazioni e comportamento dinamico.

Secondo altro 3d del forum dato che a 100km/h sono tra i 2600/2800 dovrei avere al ponte un 3.55 o 3.73 se non erro.
Da nuova leggo aveva 4.56.
Ma e' possibile che il cambio tra primo e secondo rapporto avviene gia' tra i 30/40 kmh? Dato che i giri son davvero bassi non e' un valore un' po troppo basso?
Invece la cambiata tra seconda e terza proprio non riesco a percepirla..

Cmq mi diverte proprio e anche con l'asfalto di questi giorno si viaggia abbastanza in sicurezza se non si osa un po' troppo con l'acceleratore.
Anche oggi mentre tornavo da vercelli ho appurato che il traversone e' sempre in agguato :-O
che misura di gomme hai ?

Dietro 255 60 15
Citazione:Dietro 255 60 15
225 60  15= 27.05" diametro

 

2700 rpm @ 62 MPH /100 KMH =  3.50 da calcolo , presumibilmente un 3.55 : 1   ... dovresti usare un gps x essere certo delle velocita
Ok provero' a guardare cosa segna il gps per essere sicuro anche se dai cartelli segnaletici le velocita' in genere corrispondono.
Grazie
Le misure corrette delle gomme per lo z28 dovrebbero essere 225 70 15...anche a me è arrivata dall'america con dei 235 60 15 montati e in effetti si percepiva che i rapporti erano un pelo più corti rispetto ai 70. A bassi regimi la cambiata con convertitore originale e strada pari dovrebbe avvenire già intorno ai 1200 giri.
Pagine: 1 2 3 4 5 6 7 8 9 10 11 12 13