Usa Cars Forum - Dreams on Wheels

Versione completa: 1970 Chevrolet Camaro SS
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Pagine: 1 2 3 4 5
Bella!

Complimenti.....anche se oramai é stato ritoccato sarebbe interessante sapere se monta ancora il suo motore originale perché in quel caso già si partiva da un 350 da 360 hp gross e con i giusti numeri avresti per le mani qualcosa di speciale.

Per il colore mi sembra che il verde originale era un poco diverso e non mi sembra di avere mai visto una z28 senza strisce.

Il vano motore merita pezzi originali,peccato per le casse nei pannelli posteriori che in quel colore sono difficilissimi da ritrovare,mentre dovrebbero essere corrette le viti inferiori a vista nei pannelli porta....almeno...le Firebird le hanno!
Citazione:Bella!

Complimenti.....anche se oramai é stato ritoccato sarebbe interessante sapere se monta ancora il suo motore originale perché in quel caso già si partiva da un 350 da 360 hp gross e con i giusti numeri avresti per le mani qualcosa di speciale.

Per il colore mi sembra che il verde originale era un poco diverso e non mi sembra di avere mai visto una z28 senza strisce.

Il vano motore merita pezzi originali,peccato per le casse nei pannelli posteriori che in quel colore sono difficilissimi da ritrovare,mentre dovrebbero essere corrette le viti inferiori a vista nei pannelli porta....almeno...le Firebird le hanno!
Scusa Emi, ma si sta parlando di una SS350... Chi ha detto che è una Z28?

O forse mi sono perso qualcosa io....

A parte il fatto che potrebbe essere stata riverniciata molte volte in 45 anni, le SS non avevano strisce, solo le Z28, ma non essendo una Z, è tutto ok.

Come motore dovrebbe avere il 350 4 barrel da 300hp (L48), mentre le Z28 avevano il 350 LT1 con 360hp....

Guest

Il motore è originale 350 4 barrel con stessi n del telaio, solo che è stato potenziato un po'...

Citazione:
Bella!

Complimenti.....anche se oramai é stato ritoccato sarebbe interessante sapere se monta ancora il suo motore originale perché in quel caso già si partiva da un 350 da 360 hp gross e con i giusti numeri avresti per le mani qualcosa di speciale.

Per il colore mi sembra che il verde originale era un poco diverso e non mi sembra di avere mai visto una z28 senza strisce.

Il vano motore merita pezzi originali,peccato per le casse nei pannelli posteriori che in quel colore sono difficilissimi da ritrovare,mentre dovrebbero essere corrette le viti inferiori a vista nei pannelli porta....almeno...le Firebird le hanno!
Scusa Emi, ma si sta parlando di una SS350... Chi ha detto che è una Z28?

O forse mi sono perso qualcosa io....

A parte il fatto che potrebbe essere stata riverniciata molte volte in 45 anni, le SS non avevano strisce, solo le Z28, ma non essendo una Z, è tutto ok.

Come motore dovrebbe avere il 350 4 barrel da 300hp (L48), mentre le Z28 avevano il 350 LT1 con 360hp....
Azz....non so perché ma leggendo il post forse lasciatomi andare dalle fantasie mi sono convinto che era z28....non so come mai....grazie di avermi riportato alla realtà Big Grin

Rimane una gran bella macchina meritevole di alcuni particolari originali
Citazione:Sono secondo me le annete più belle di tutte le generazioni Camaro.
Porca puttèna se hai ragione!

 

[Immagine: IndienaJones.jpg]
Gran bella questa calamaro!!!

Guest

[Immagine: 1903f12c696ae41dbeeeae43c484a4f5.jpg]
[Immagine: 75864213957a717471808894f013dd8c.jpg]
[Immagine: 98dcb79c4c6ab2172a04f125002c6bad.jpg]
[Immagine: bf7ab42b9186da6100a141de432aeb6b.jpg]


Ecco qua cosa mi è successo, può essere per un supporto motore rotto?

Quindi prossimo intervento supporti nuovi e riverniciature cofano!!!!
Ma è successo a te o era già così?

È più uno di quei casi di chiusura cofano con attrezzi dimenticati nel posto sbagliato..

Guest

Sucesso a me ieri sera, la vite del filtro ha toccato in cofano...
il motivo per cui rimonterò il filtro orginale. Non ho fatto danni ma toccava il cofano pure il mio
Citazione:[Immagine: 1903f12c696ae41dbeeeae43c484a4f5.jpg]
[Immagine: 75864213957a717471808894f013dd8c.jpg]
[Immagine: 98dcb79c4c6ab2172a04f125002c6bad.jpg]
[Immagine: bf7ab42b9186da6100a141de432aeb6b.jpg]

Ecco qua cosa mi è successo, può essere per un supporto motore rotto?

Quindi prossimo intervento supporti nuovi e riverniciature cofano!!!!
 

Mi spiace!

Ovviamente può anche essere che i supporti del motore si siano rotti, può essere tutto, dirlo a distanza poi.... ma il motore, se mai, secondo me sarebbe scivolato più in basso per via del peso.... non più in alto.

Io penso invece che sia stato il cofano, per qualche motivo, ad essere andato più in basso del normale in fase di chiusura.... magari chiudendolo con più forza o velocità del normale...

O magari una delle cerniere si è piegata e il cofano si è chiuso in modo anomalo (prova a indovinare come mai mi viene in mente questa ipotesi.....) 

 

Le Camaro 2nd gen, al contrario di quanto si possa pensare, hanno poco spazio sotto al cofano, non poco come le Vette C3, ma nemmeno tanto di più.

Se vuoi montare un filtro alto 3" (che sarebbe quello "normale") devi ricorrere a delle basi ribassate e rinunciare a collettori particolari (es. gli air gap della Eddy). Insomma io credo che già prima che succedesse il danno ci fosse ben poco spazio fra filtro e cofano.... ogni volta che lo chiudevi probabilmente rischiavi.... Hai notato se il rivestimento interno del cofano era già lacerato prima?
Se si strappa un supporto motore in fase di accelerazione il motore si muove e usa il supporto integro come perno per ruotare su se stesso e alzarsi di quei 4/5 cm.

Non chiedermi perché lo so...

Citazione:Se si strappa un supporto motore in fase di accelerazione il motore si muove e usa il supporto integro come perno per ruotare su se stesso e alzarsi di quei 4/5 cm.

Non chiedermi perché lo so...
Perchè lo sai???! :zsarcastic4xx: 
Ma non senti nessun rumore? Perché, spesso, si vede e si sente se c'è un supporto motore rotto... oltre della puntata sul cofano.

Non ho assolutamente idea di come siano fatti i supporti motore dell'auto in questione.

Sulla mia 300 (e su tutte le Mopar del periodo) il motore "poggia" su due tamponi in gomma.

Il motore, sotto accelerazione, tende a ruotare sull'asse dell'albero motore e quindi un supporto si schiaccia (quello lato passeggero) e uno viene tirato (quello lato guida) che può eventualmente cedere strappandosi. Non è la potenza del motore a causare la rottura ma la coppia a bassi regimi.

Io ne ho strappato uno nuovo in rodaggio col limitatore a 3000 giri.

 

Ho risolto con i Poly-Locs:

[Immagine: Cross%20Section%20II.jpg]

 

Si può anche ovviare con un torque-strap:

[Immagine: TQ63B%20Installed%20bw.jpg]

 

O con la soluzione più redneck, la catena:

[Immagine: TorqueStrap001.jpg]

 

Comunque, un supporto motore del tipo originale non crea assolutamente rumore. Il motore vibra di più al minimo. E tocca dentro il cofano quando acceleri, ovviamente...

mi paice la soluzione redneck :ciglia:  , quando arrivo' il mio charger aveva le catene , feci una ricerca anche io per capirne il motivo !

Guest

Infatti il supporto lato passeggero è perfetto, lato guida è strappato e non poco...

Già ordinati da rock, già partito sta mattina...

Guest

Intanto vi ringrazio per tutte le risposte che state dando, dai complimenti agli itilissimi consigli, si vede che si parla con gente matura e appassionata...

Vi metto a altre foto di un'altra rogna e disastro che ha combinato il precedente proprietario...

Disastro perché? Perché un cruscotto verde non riesco a trovarlo da nessuna parte, almeno con le mie conoscenze...[Immagine: bacb87ec2cba75af5cd42a0c06e745c4.jpg]
[Immagine: 900a335066fa43621e3f6941fa58b53e.jpg]
[Immagine: a91fbabe1635b19bdd7a69fb0475aed4.jpg]
qui https://www.npdlink.com/store/catalog/Ur...?year=1970c'è nero, e poi dovresti verniciarlo, ma potresti fare la stessa cosa col tuo se non è rotto. 

Anche la mia Galaxy aveva un supporto rotto e in fase di accelerazione brusca, il motore si alzava, ma faceva rumore e si staccava un perno di rinvio del cambio!
Pagine: 1 2 3 4 5